EA Forex Academy – Algorithmic & Manual Trading Courses Forums Forex Trading Forum EA Studio on Chrome is pausing when another screen is maximised

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #63976
    richard
    Participant

    For people using Chrome.  Has any one else noticed in the last few days when using EA Studio’s that if you open another window in front of the EA studio windows when they are running it will pause the EA studio windows.  Also if you have multiple desktop setup and you switch to another desktop it will pause the EA studio windows and stop the reactor from creating strats…..  I have not done any windows updates or chrome updates as I have all updates turned off.  Someone else mentioned it on the other forum as well so not just me.  Can people do a test please and see if they have the same issue…  Thanks.

    #63977
    CuriousGeo
    Participant

    Same issue…

    #63984
    simonkrebs1283
    Participant

    Same here, Firefox works better.

    in Firefox I tried using several tabs, but only the active one seems to have progress.

    #63996

    Hey guys,

    I have always suggested keeping EA Studio on an active tab, anyway it might pause the generation. It is not an issue from now, it is not an issue at all.

    EA Studio works on the browser. It loads from the server just one time, and after that, it all happens on the browser.

    #64004
    Admin bar avatarIlan
    Moderator

    Hi guys,

    When running multiple instances of EA Studio, don’t run them in multiple tabs, but rather, multiple, separate instances of your browser. This way, as Petko recommends above, they will always be on the active tab. I’ve also found that turning off power saving on my PC helps.

     

    Ilan

    #64012
    richard
    Participant

    Hi.  Yes I have them all running in separate apps and have never had a problem for 1 year.  But something changed a few days ago and now if you maximise another window in front of them they will stop running and as soon as you minimise the window in front of them they will start running again.  Other people are reporting it as well so I am pretty sure that something has changed.  If you use chrome can you please run a test.  Start a reactor running,  look at the counter then open any other window in front of it for a minute then minimise and look at the counter and see if it has stopped running for that period.  I also run multiple “desktops” on my screen.  When i “slide” off the desktop that is running the reactors and then come back to it  the reactors have “paused” for this time…..

    #64013
    richard
    Participant

    Just tested it on firefox and on 2 different computers….  Same problem…..

    #64015
    CuriousGeo
    Participant

    Exactly…something must have changed a few days ago on Google Chrome browser. Previously I was able to run EA on a seperate browser and generate strategies during the day while working on other chrome tabs on my laptop. Currently as it stands I have to generate them during the night leaving the EA browser active…

    #64099

    Hey guys,

    I had a call with Mr. Popov to discuss it. It is 100% coming from chrome.

    The developers of Chrome focus more and more recently to make the browser faster, but that is the browser that the users currently use. For example, the browser where I write in the Forum at that moment. However, that might affect the others that I have behind.

    Now, I am on a computer with a large screen and I have a reactor working on the side (just the next browser) and I see it working with the very same speed as if I click over it. The speed doesn’t change.

    I think the issue comes with most of you that use Laptops, where you use battery safe mode and simply you see just the browser that is in front for you.

    If you use a regular Desktop computer, and you have 2 browsers opened – one with the Reactor/Generator, you should not experience any issues. Here is a pic that I will just take:

    #64212
    Admin bar avatarmentosan
    Participant

    Hi, I confirm what Richard is saying.

    I run the EA Studio in Chrome on a PC which is running in a separate room and I access it through the remote desktop. When I’m remote it, there is no problem, EA Studio is working very well but when I go out it is not working anymore. Of course, EA Studio is staying all the time activated on the screen. Anyway, if I use Microsoft Edge, I have no problem with EA Studio.

     

    #64213
    Admin bar avatarIlan
    Moderator

    Hey guys,

     

    Yip, the problem is with Chrome – I have been using Firefox with no problems at all.

     

    Ilan

    #64214
    richard
    Participant

    Yes… I have swapped over to Edge and all good now…..

    #67091
    jbcdk
    Participant

    My Edge has now begun to do the same – anybody else have the same problem?

    #67179
    richard
    Participant

    Yes same here….  I have 2 PCs.  The one that does not allow any updates is fine.  The one that updated is now affected.  I have tried uninstalling updates and even rolling my PC back to previous restore points.  Microsoft will not allow you to remove updates from Edge.  Anyone else have similar problems and any answers……  This is becoming a pain in the ASS………

    #67226
    jbcdk
    Participant

    I have now for a few hours run four sessions of Reactor on each their virtual desktop. I use the Opera browser and they all run continuously in parallel. The browser has version no. 72.0.3815.378. If Opera also gets into the same problems as Edge and Chrome in the future, I can see that at http://www.opera.com/download and at the very bottom of the page there is an archived with former versions of Opera, so it should be possible to find one previous version which hopefully can run multiple Reactor’s at the same time.

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.