#70188
Admin bar avatarAsser
Participant

Hi again Graeme,

Under the Portfolio tab, click on the “Content” tab. There you can see the strategies you saved to the Porfolio. If you don’t see all 6 strategies, tick off “Use performance filters” and  “Resolve correlations automatically” as shown in the image below. If you still can’t see all your strategies, kindly take a screenshot of the left side of the Portfolio’s Content page (not the strategies).

Portfolio settings