#70180
Admin bar avatarAsser
Participant

Hello Graeme,

I’m a participant just like you, but I may have the answer for you.

When you generated the strategies, you probably had used some settings in “Common Acceptance Criteria” and/or in “Correlation analysis” and or in “Monte Carlo”.

If you “Upload” those strategies to the “Portfolio” using different settings, the strategies would be further filtered. Try to tick off the “Use performance filters” and “Resolve correlations automatically” in order to upload (or to see) all your 10 strategies unfiltered.

If you “loaded” or “dropped” the 10 strategies into the “Validator” (that’s another way to upload the strategies), you need to tick off “Use common Acceptance Criteria” in “Validator settings” and to tick off “Monte Carlo” as well, in order to load (or to see) all your strategies unfiltered.

Happy Christmas.